Call Quality Degradation – Denver (DEN) and San Antonio (SAT)

Incident Report for Atheral

Resolved

Cogent has been restored to our BGP routing mix at both sites, and network performance remains stable. We have not observed any recurrence of the packet loss or latency issues reported yesterday.

We will continue to monitor network performance as part of our normal operations. This incident is now considered resolved, and no further updates are expected.

-- Atheral Network Operations
Posted Sep 03, 2026 - 23:13 MDT

Update

Cogent reported that network services were restored overnight. Our testing this morning indicates that the packet loss and latency spikes observed yesterday have been resolved.

To minimize the risk of disruption during BGP reconvergence, we will keep Cogent withdrawn from our BGP routing mix until 11:00 PM Mountain Time this evening, at which point we plan to restore the routes and continue monitoring network performance.

-- Atheral Network Operations
Posted Sep 03, 2026 - 08:45 MDT

Update

Updating our previous note, Hurricane Electric and Cogent were swapped. We apologize for the confusion.

Updated note below:

We have received reports of call quality concerns affecting calls connected through our Denver (DEN) and San Antonio (SAT) nodes.

Our investigation indicates that a major fiber cut in the Los Angeles area is impacting traffic carried by Cogent Communications. Hurricane Electric (HE) has also reported service disruptions related to the same fiber cut; however, at this time, we have not observed an impact on our services via HE. As a precautionary measure, we have withdrawn our Cogent BGP routes from our DEN and SAT nodes, directing traffic away from the affected network.

Calls routing over HE appear to be completing without call quality problems, although localized issues in California to our nodes may be expected.

We will continue to closely monitor network conditions and the upstream carrier situation. We will provide additional updates as more information becomes available.

-- Atheral Network Operations
Posted Sep 02, 2026 - 11:06 MDT

Monitoring

Updating the status to monitoring, as the problem has been identified
Posted Sep 02, 2026 - 09:51 MDT

Investigating

We have received reports of call quality concerns affecting calls connected through our Denver (DEN) and San Antonio (SAT) nodes.

Our investigation indicates that a major fiber cut in the Los Angeles area is impacting traffic carried by Hurricane Electric (HE). Cogent has also reported service disruptions related to the same fiber cut; however, at this time, we have not observed an impact to our services via Cogent. As a precautionary measure, we have withdrawn our Hurricane Electric BGP routes from our DEN and SAT nodes, directing traffic away from the affected network.

Calls routing over Cogent appear to be completing without call quality problems, although localized issues in California to our nodes may be expected.

We will continue to closely monitor network conditions and the upstream carrier situation. We will provide additional updates as more information becomes available.

-- Atheral Network Operations
Posted Sep 02, 2026 - 09:51 MDT
This incident affected: DEN Node (Softswitch Portal, Gateway, SIP Service, Recording) and SAT Node (Gateway, Softswitch Portal, SIP Service, Recording).