Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 00:00 MST
Scheduled
One of our upstream vendors will perform scheduled maintenance for our IND node upstream connection. They will upgrade their Cache Fill BGP router, which may cause brief service interruptions as they complete the upgrade. For stability, we will proactively set the node not to accept calls; endpoints will register to another node.
Posted Nov 12, 2024 - 09:11 MST
This scheduled maintenance affected: IND Node (Softswitch Portal, Gateway, SIP Service, Recording).